Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

A returning player issue

Discussion in 'Survival' started by Solmark, May 17, 2020.

  1. Solmark Trainee Engineer

    Messages:
    4
    Hi folks, I purchased Space Engineers when it was first available and liked it, but it didn't stick. I've recently returned to it and am loving it. Just reading all the info I can to try and not make too many noob mistakes.

    One thing I have noticed is if you switch to a browser for any reason (usually to check the wiki !!) and switch back, the controls go haywire. It auto-walks me and I cannot stop it, and if you try and use the jetpack, you roll out of control (even with the dampeners on). Even by quitting the game and reloading, it still continues. I've tried setting the Display to Window Fullscreen or just Window and it still happens. I've tried setting the Graphics to Medium also, to no avail.

    If I reboot my PC, it fixes it, until the next time I Alt-tab about to a Browser. I am seeing the same behaviour on Medieval Engineer, strangely!!

    Any ideas?
    thanks
    Solmark


    PC Spec
    Windows 10 Home 64-bit
    Geforce RTX 2080 Ti (3071Mb)
    32 GB Ram
    Samsung 970 Evo Plus SSD
     
  2. Solmark Trainee Engineer

    Messages:
    4
    Aslo, anyone know why Mods that I've subscribed to that are showing up in the Steam workshop as subscribed are not showing on the available list in game when creating a new game?
     
  3. DragonShadow Apprentice Engineer

    Messages:
    407
    I've only experienced what seems to be much more minor wonkiness, but when my controls get weird switching the camera view fixes it (i.e. if I'm in 1st person view, switching to 3rd and back to 1st resets things to normal).
     
    • Like Like x 1
    • Agree Agree x 1
  4. Soup Toaster Apprentice Engineer

    Messages:
    227
    That sounds crazy Solmark, never had that myself and I switch over to notepads to take/check notes all the time. Hope it sorts itself out.
     
    • Like Like x 1
    • Agree Agree x 1
  5. Solmark Trainee Engineer

    Messages:
    4
    Hi, it happened again today, as soon as i logged in, just arrived and started autowalking to the left, I tried pressing v, made no difference, engaged jetpack and immediately zoomed off left again, turned jetpack on and off a few times and it stopped autowalking. Strange!
     
  6. Solmark Trainee Engineer

    Messages:
    4
    Happened again today after taking a break and coming back. This time no amount of button pressing fixes it. Trying a reboot now.
     
  7. Sarekh Senior Engineer

    Messages:
    1,199
    Only seeing this now. If you still got the problem, check if you got other periphery connected, especially joystick or controller. Disconnect them and try again. In the past, those sometimes activated for me after tabbing out. And they don’t mix well in SE