Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Client crash when opening House menu

Discussion in 'Bug Reports' started by SacredWorld, Jul 9, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. SacredWorld Trainee Engineer

    Messages:
    9
    Hi,

    I got a player on my server where the game crashes each time he opens the "House Menu". He tried on some other server and it worked fine there. He verified game cache with no errors.

    Any ideas?

    Here is the log:
    https://uploadfiles.io/mqct4
    --- Automerge ---
    Ok, I fixed it. The same crash happened to everyone in that one house. I changed the ID of the house in the savefile and it works.
     
  2. I23I7 ME Tester

    Messages:
    3,827
    I passed on the log so that we can have a look if we can amend the error causing the crash. Thanks!
     
Thread Status:
This last post in this thread was made more than 31 days old.