Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Dedicated server not starting

Discussion in 'Groups & Dedicated Servers' started by KouDy, Jul 30, 2020 at 18:13.

  1. KouDy Trainee Engineer

    Messages:
    4
    Hello all,
    on and off again for past 2 days i am trying to figure out how to resolve dedicated server not starting with message "Error binding server endpoint: Only one usage of each socket address (protocol/network address/port) is normally permitted."

    So far i made sure correct port is forwarded on the router to the destination machine (both TCP and UDP).
    I made inbound rule in Windows firewall for the port for both TCP and UDP.
    I tried different ports just to prevent some accidental other services (altho i shouldn't really be running anything right now).

    Host machine is Windows 10 VM (2CPUs and 6GB RAM) hosted on Fedora 32 as main OS.
     
  2. KouDy Trainee Engineer

    Messages:
    4
    Fixed it be reinstalling .NET and C++ packages.
     
  3. mojomann71 Senior Engineer

    Messages:
    2,003
    Glad you fixed it @KouDy our server that we use had same issue and what we had to do as well, was going to post that but no need now :)