Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Exiting Medieval Engineers Running in background/Steam

Discussion in 'Technical Help' started by Angel&Mari, Jun 20, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Angel&Mari Trainee Engineer

    Messages:
    43
    anytime i exit out Medieval Engineers. on steam show im playing it when im not.

    Task Manager show

    Steam client boostapper 32bit 0.1% CPU, 3.5GB momory

    had uninstalled ME and Steam. problem still they after reinstalling them.
    have not re-formatted windows 10.

    Hardware info

    I7-5820K 15M Cache, up to 3.60 GHz

    Motherboard: X99-Designare EX Bios: american megatrends Inc, F5a 2018/01/10

    Ram: Cruical 8GB DDR4 SDRAM PC4-17000 TIMINGS 15-15-15-36
    4GB DDR4 SDRAM PC4-17000 TIMINGS 15-15-15-36
    4GB DDR4 SDRAM PC4-17000 TIMINGS 15-15-15-36
    4GB DDR4 SDRAM PC4-17000 TIMINGS 15-15-15-36

    OS drive: Samsung SSD 960 PRO 512GB NVme M.2
    OTHER: Samsung SSD 950 PRO 256GB NVme M.2,
    WD GREEN 3TB , Samsung SSD 840 EVO 250GB

    GPU: Evga GTX 1080 8GB Driver 24.21.13.9793
     
  2. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,437
    The process is hanging. Expand the Steam Client Bootstrapper and you will see it nested there.
     
Thread Status:
This last post in this thread was made more than 31 days old.