Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Game won't play

Discussion in 'Bug Reports' started by Ironsword, Jul 12, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Ironsword Trainee Engineer

    Messages:
    38
    I have recently restored my PC. I reinstalled the game back into my PC and it all works fine except when I go to load the actual game. I load it in and I can't move! It makes the sounds like i am playing no video movement just a frozen screen. The game crashes! Is it me or is the game? Any suggestions?
     
    Last edited: Jul 12, 2018
  2. I23I7 ME Tester

    Messages:
    3,827
    Are you using a Windows 10?
     
  3. CptTwinkie Moderator

    Messages:
    4,457
    Please send logs! Go to %appdata%\MedievalEngineers\ and grab MedievalEngineers.log and VRageRender-Directx11.log

    The other thing to note is that Medieval Engineers requires
    • Windows 7 Service Pack 1, 8.1, or 10
    • .NET 4.6.1 minimum
      • This will require the major windows updates and security packs for Windows 7 and 8.1.
    Honestly, we get a lot of reports that Medieval Engineers won't run on a fresh install of Windows 7. This overlooks that Windows 7 was released in 2009 and requires updates to support newer versions of the .NET framework. Install service packs and important updates. If you're using Windows 10, please check the build number by opening the start menu, typing winver, and pressing enter. We only test on the latest versions of each OS. If you don't have 1803 then we recommend you update.
    WindowsVersion.jpg
     
  4. Ironsword Trainee Engineer

    Messages:
    38
    I am using windows 7 I just got 188 new updates last night I'll check it again and see if that was it... Maybe that is what the problem is. It looks like that is the problem because it is doing NET framework update and such. And all the other games are working on my PC so it is just the updates I suspect. So we will see when it is done I'll update you when I can thanks for the help I appreciate it.
     
    Last edited: Jul 13, 2018
  5. Ironsword Trainee Engineer

    Messages:
    38
    It worked guys thanks for the help I'm good now. I am experiencing strange flickering when I use the torch though the rest of the game is good though thanks so much for the help
     
  6. I23I7 ME Tester

    Messages:
    3,827
    Yes that might be a render issue not sure what to make of it unless you link a short video of the issue. But we know about certain issues with torches and lighting.
     
Thread Status:
This last post in this thread was made more than 31 days old.