1. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

Help with custom planet per tutorial

Discussion in 'Tutorials' started by starmindfr, Dec 4, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. starmindfr

    starmindfr Apprentice Engineer

    Messages:
    179
    Hello following the tutorial on planets modding I tried to remove gold and uranium on earth (default one) and have 2 issues

    >> by removing the lines from oremapping only in PlanetGeneratorDefinitions.sbc then restarting full game + adding a new planets of default earth type

    - Gold still appear at least on 1 spot that i didnt see first with ship scanner, but rather after going for uranium deep in ground

    - Uranium : here i just removed few lines, and made others deeper in ground, then i seems to see all spots but the missings ones give only rocks, and after restart i get others spots working... so obviously the generator was not really using my settings, or partially ? values are still in the PlanetGeneratorDefinitions so its not a save issue.

    So should it be enought to delete all the "gold" entry lines in PlanetGeneratorDefinitions.sbc before generating a planets ? Or will it spawn instead uranium lines i removed ? And why did i get theses wrong uranium positions in multiplayers before i restarted game several times ? or will they appear visually and just provide no ore ?

    thanks
     
Thread Status:
This last post in this thread was made more than 31 days old.