1. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

I have lost the visual effects

Discussion in 'Technical Help' started by Cerb, May 12, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Cerb

    Cerb Trainee Engineer

    Messages:
    2
    Hello there!

    I was playing normally one night, and in the next morning some visual effects as the vignette and the chromatic aberration disappeared from my game. Lot of people hate it, but I like them, so it's a little frustrating they to go off.

    I also modified a little the nvidia control panel to get more fps, but the next day I restored all to default and also tried in-game changing the graphics to the highest and the lowest, toggling the post-porcessing option, etc. The only effect I have is these "dirty blurry" on the lights. Should I try to uninstall the game? It would be awful because it's heavy, but well.

    What do you think?
     
  2. Spaceman Spiff

    Spaceman Spiff Senior Engineer

    Messages:
    2,026
    I think “...You lost that lovin' feelin', whoa, that lovin' feelin'; you lost that lovin' feelin', now it's gone, gone, gone, wo-o-o-oh...”
     
    • Funny Funny x 1
  3. Cerb

    Cerb Trainee Engineer

    Messages:
    2
    lmao that didnt helped but at least it was funny :woot:D yeah I lost my lovin' feelin' it's gone wooo-o-o-ooh...
     
  4. Spaceman Spiff

    Spaceman Spiff Senior Engineer

    Messages:
    2,026
    Yeah, I know it didn't help you, but I just couldn't resist the opportunity.
     
    • Funny Funny x 1
Thread Status:
This last post in this thread was made more than 31 days old.