Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

locked advanced rotor on ground vehicle explodes when locking connector elsewhere on vehicle

Discussion in 'Bug Reports' started by /dev/null, Apr 29, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. /dev/null Trainee Engineer

    Messages:
    15
    scenario download: https://steamcommunity.com/sharedfiles/filedetails/?id=1373118699

    affected version: 1.186.5

    to reproduce: press '2' to lock connector on back of vehicle

    result: the locked advanced rotor on the front will clang out and explode. :(

    expected result: the locked advanced rotor on the front does not clang out and explode. :)

    workaround: unlock the rotor before locking the connector
     
  2. Zhiila Tester Staff

    Messages:
    487
    Hi,

    I was able to reproduce it and reported it into our system.

    Thanks!
     
  3. /dev/null Trainee Engineer

    Messages:
    15
    reproduced in 1.187.087
     
  4. Zeys Trainee Engineer

    Messages:
    28
  5. /dev/null Trainee Engineer

    Messages:
    15
    not sure what you are trying to tell me Zeys?
     
Thread Status:
This last post in this thread was made more than 31 days old.