Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Tab not appearing

Discussion in 'Visual Scripting' started by Paul Ringrose, Oct 1, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Paul Ringrose Trainee Engineer

    Messages:
    4
    Hi, i am trying to set up the program to make my first campaign but the Visual Scripting tab in VRage Tools is not appearing, I have gone into plugins and ticked the box to enable it and when i click Settings the option to set a path is also missing, Any help would be appreciated.

    Just had another look and noticed this error message...

    https://imageupload.co.uk/image/48Gf
    --- Automerge ---
    just tried reinstalling the game and its still not working
     
  2. Paul Ringrose Trainee Engineer

    Messages:
    4
    Please any help with this problem would be greatly appriciated
     
  3. doncdxx Apprentice Engineer

    Messages:
    413
    VS tool is not exactly ready. Some folks have gotten it to work well enough but there's enough problems that it may not be worth the effort yet.
     
  4. Paul Ringrose Trainee Engineer

    Messages:
    4
    From what i have seen it works well enough, there may be bugs but i can deal with that.. to not have access to the software entirely though is extremely frustrating
     
  5. 666Savior Apprentice Engineer

    Messages:
    196
    Are you following any guide for setting up the tool?

    I wouldn't be surprised if a path or something was broken recently, I've noticed things that worked before no longer work in the tool.

    I would also recommend downloading the SE SDK if you haven't already. It is available through steam. Should be in your tools section. You may be lucky and It might have what you may be missing.

    For me, my settings tab and everything else is present and working. I don't know if that's due to me having the tool set up since over a year ago or if you are missing files.
     
  6. Paul Ringrose Trainee Engineer

    Messages:
    4
    Downloaded the SDK and still no joy, Thanks for the help though
     
Thread Status:
This last post in this thread was made more than 31 days old.