Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

New! Where are Bug Reports, Technical Help, Suggestions and Feedback, and Balancing?

Discussion in 'General' started by CptTwinkie, Jul 27, 2018.

  1. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,386
    Where have all of the support forums gone??? Well they have been closed and moved to an archive category. This was done because we have a...

    New support portal!!!!! <-click here

    This is the place for all of your bug reporting, suggestions, feedback, and technical help.
     
    Last edited: Nov 3, 2018
  2. lexx174 Trainee Engineer

    Messages:
    13
    nvidia geforce gtx 1070
    [​IMG]
     
    • Like Like x 1
  3. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,386
    Please post your issue on the support site.
     
  4. Darian Ritten Trainee Engineer

    Messages:
    6
    I've been having a serious issue with voxel tools where the terrain created using the tool both doesn't connect to the existing terrain and also is intangible.
     
  5. doncdxx Apprentice Engineer

    Messages:
    351
    Forums, then discord, then the feedback site, and now the portal. What new site or service will Keen move the discussion next?
     
    • Agree Agree x 2
  6. Darian Ritten Trainee Engineer

    Messages:
    6
    Also, I'm having issues getting to the support site (hence why I posted my problem here). What is the address?
     
  7. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,386
    Apologies, I think we had some network trouble for a few minutes. It seems to be resolved on our end.

    You can click the link in the original post or go to https://support.keenswh.com/
     
  8. Darian Ritten Trainee Engineer

    Messages:
    6
    I went to the site but the link for sending a bug report just sends me back here. I don't understand, why is there a separate site at all?
     
  9. Roxette Senior Engineer

    Messages:
    1,065
    You also have some trouble updating your information promptly on all the different places - look at this web page and what it says about bug reporting :

    https://www.spaceengineersgame.com/troubleshooting.html

    It really goes deeper than this of course, there's now so many different places that you use/have used to communicate with the users and it seems nobody has a clue or cares about keeping the data current anywhere but whatever the current flavour of the month social media platform is. There are more management failures than bugs in the code.
     
    Last edited: Sep 21, 2018
  10. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,386
    I can't reproduce this problem. None of the links on the new site link back to the forums that I can find. Can you provide more information?


    I have no control over Space Engineers information. If you find a problem with Medieval Engineers stuff or the support site itself let me know.
     
  11. Roxette Senior Engineer

    Messages:
    1,065
    Is the internal communication and cooperation within Keen so fragmented and bad that you are unable to escalate this problem and see that it reaches the people responsible ? I guess that would explain a lot of the problems...
     
    • Agree Agree x 2
  12. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,386
    I can tell them their website needs an update but I can't make them update it. I'm not the boss of them :p
     
    • Like Like x 1
  13. junrall Trainee Engineer

    Messages:
    10
    The support site is down.
     
  14. Malware Master Engineer

    Messages:
    9,032
     
  15. Dkz1181 Trainee Engineer

    Messages:
    87
    [​IMG]
    Having sporadic Issues with the new Airtightness, when removing a block or blocks from a grid that has an Airtight room other rooms or said airtight room forget they are or are not airtight ... this corridor is open at one end as I have yet to mine the path out of the rock yet the vent is showing it is sealed and wont go above 1% pressure rating ... this will however correct to say unsealed once the map is restarted
     
  16. Allammo Apprentice Engineer

    Messages:
    322
    Gush, I'm using phone for KSH forum and other sides. Why support site isn't prepared for mobile devices? Why do I have to create yet another account, can't you move accounts from feedback.keenswh.com? I would like to participate in this project but with time it gets more difficult, at least for someone who has computer offline for most of the time... Honesty I miss suggestions and feedback here on forum :(.
     
    • Agree Agree x 1
  17. KissSh0t Master Engineer

    Messages:
    3,371
    If you have a google account you can use that.... that's what I did at least *shrugs*
     
  18. Slywolf117 Trainee Engineer

    Messages:
    36
    Game always freezes at the "Loading, please wait..." screen when trying to connect to ANY server. This INCLUDES vanilla servers that are run by Keen. I have already verified, uninstalled the game, deleted all files from all locations pertaining TO this game, and reinstalled it. It STILL wont get past that screen. 40+min of it sitting on that screen for no reason whatsoever. Before that, I spent 4 hours yesterday trying to get it to download and properly load mods on 2 different servers. Kept getting a popup on spawn that said "error" and had a scroll list of mods not working, and only an "ok" button. Nobody else had that issue. After uninstalling and reinstalling last night, it worked finally. This morning, I get this permanent stuck at loading screen crap. I have never had this issue in any of the other updates.
     
  19. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,386
    Please use the support portal to report issues.
    Also, try installing windows updates. It's the only solution we've found to this mysterious freezing problem. We're still searching for which update(s) is(are) needed.
     
  20. Allammo Apprentice Engineer

    Messages:
    322
    @KissSh0t I've got Google accout, problem was I couldn't use it on mobile version of the site and full version couldn't login using Google accout. Perhaps something is wrong with my device because now I could do it on mobile version... Yeay! Now I have to learn to use it.. But first I'll have to learn how to type holding phone vertical on narrow keyboard since support site doesn't support horizontal alignment. No worries, it will take a year or something :-/. I got tried, to many obstructions in a way, I'll wait till full release and leave bug reporting and suggesting for those who have full time access to wide, limitless broadband.
     
    Last edited: Nov 5, 2018